Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD 5 Series & IFD 4 Series Touch Screen GPS/NAV/COM
  New Posts New Posts RSS Feed - 440 course line went from magenta to white
  FAQ FAQ  Forum Search   Register Register  Login Login

440 course line went from magenta to white

 Post Reply Post Reply
Author
Message
Rmurphy5 View Drop Down
Newbie
Newbie


Joined: 24 May 2019
Location: London
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rmurphy5 Quote  Post ReplyReply Direct Link To This Post Topic: 440 course line went from magenta to white
    Posted: 08 Jul 2019 at 11:04am
During a flight yesterday I need to change the course so dragged the route to a new waypoint on the ifd100 - the course line then went white and the HSI did not respect the new course at all. What did I do wrong?
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 806
Post Options Post Options   Thanks (1) Thanks(1)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 08 Jul 2019 at 1:34pm
The IFD will always follow the active leg (magenta line).  I can't quite tell exactly what you dragged where so a few screenshots would be helpful.
Steve Lindsley
Avidyne Engineering
Back to Top
Rmurphy5 View Drop Down
Newbie
Newbie


Joined: 24 May 2019
Location: London
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rmurphy5 Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jul 2019 at 4:15am
Hi Steve, apologies I don't have any screenshots but what I mean is during the flight I pulled the course to another waypoint - rubber banding I think you guys call it - but after that the course line was white. Did i need to activate the new route or something in the FMS page? 
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 806
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jul 2019 at 9:15am
Just to clarify, you rubber banded the active leg, correct?  After you've dragged the line and selected the waypoint, you should get a green confirmation box saying "Activate <wpt>" (where <wpt> is the name of the waypoint you chose).  Once you confirm it, though, the leg from the aircraft to <wpt> should be magenta.  I just tried it on an IFD100 here and it worked correctly.

I'll need exact details in order to diagnose your scenario.
Steve Lindsley
Avidyne Engineering
Back to Top
Rmurphy5 View Drop Down
Newbie
Newbie


Joined: 24 May 2019
Location: London
Status: Offline
Points: 12
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rmurphy5 Quote  Post ReplyReply Direct Link To This Post Posted: 11 Jul 2019 at 9:18am
I will try it again, we were near the airfield at the time so the workload was high. Thanks for confirming that it should work like you state above. 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.055 seconds.