Avidyne Homepage
Forum Home Forum Home > Avidyne General > IFD100 Mobile App
  New Posts New Posts RSS Feed - IFD 100 Not displaying GPS Position
  FAQ FAQ  Forum Search   Register Register  Login Login

IFD 100 Not displaying GPS Position

 Post Reply Post Reply
Author
Message
zman520 View Drop Down
Newbie
Newbie


Joined: 10 Oct 2014
Location: Greer, SC
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote zman520 Quote  Post ReplyReply Direct Link To This Post Topic: IFD 100 Not displaying GPS Position
    Posted: 17 Jan 2023 at 7:12pm
V10.3. Connected to IFD540.  GPS Green on 540 yellow on 100.  No position shown on iPad. COM and NAV Frequencies show on IFD 100.  Map stays centered on Bedford, MA.  Databases are the same.  No route shows on 100 screen presumably because there is no position information.  Any ideas where the problem may lie?
Back to Top
AviSteve View Drop Down
Admin Group
Admin Group
Avatar

Joined: 12 Feb 2018
Location: Melbourne, FL
Status: Offline
Points: 1924
Post Options Post Options   Thanks (0) Thanks(0)   Quote AviSteve Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2023 at 9:17am
Originally posted by zman520 zman520 wrote:

V10.3. Connected to IFD540.  GPS Green on 540 yellow on 100.  No position shown on iPad. COM and NAV Frequencies show on IFD 100.  Map stays centered on Bedford, MA.  Databases are the same.  No route shows on 100 screen presumably because there is no position information.  Any ideas where the problem may lie?
Did you set the device to "Always" on the Setup Page?
Steve Lindsley
Avidyne Engineering
Back to Top
zman520 View Drop Down
Newbie
Newbie


Joined: 10 Oct 2014
Location: Greer, SC
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote zman520 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2023 at 11:12am
Yes.  The IFD 100 is communicating with the IFD540.  Frequencies are mirroring but there is no GPS position coming from the 540
Back to Top
dmtidler View Drop Down
Senior Member
Senior Member
Avatar

Joined: 12 Feb 2016
Location: USA
Status: Offline
Points: 566
Post Options Post Options   Thanks (0) Thanks(0)   Quote dmtidler Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2023 at 12:28pm
Are you using the AviOS 10.3 version of the IFD100 now that your panel mounted IFD was upgraded to AviOS 10.3?

Edited by dmtidler - 18 Jan 2023 at 6:06pm
Back to Top
zman520 View Drop Down
Newbie
Newbie


Joined: 10 Oct 2014
Location: Greer, SC
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote zman520 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2023 at 1:40pm
Yes.
Back to Top
zman520 View Drop Down
Newbie
Newbie


Joined: 10 Oct 2014
Location: Greer, SC
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote zman520 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2023 at 1:45pm
Going on a trip in a few minutes.  I'll ty to troubleshoot a little more.
Back to Top
MikeS View Drop Down
Groupie
Groupie


Joined: 29 Jan 2021
Location: Melbourne
Status: Offline
Points: 46
Post Options Post Options   Thanks (0) Thanks(0)   Quote MikeS Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2023 at 2:09pm
Did you set IFD100 up for an IFD540 in the app settings?
Mike Salmon
Avidyne Marketing
Back to Top
zman520 View Drop Down
Newbie
Newbie


Joined: 10 Oct 2014
Location: Greer, SC
Status: Offline
Points: 23
Post Options Post Options   Thanks (0) Thanks(0)   Quote zman520 Quote  Post ReplyReply Direct Link To This Post Posted: 18 Jan 2023 at 7:18pm
It worked flawlessly today.  Sorry for the bother.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.055 seconds.